Intermittent issues with AD Endpoint connection
search cancel

Intermittent issues with AD Endpoint connection

book

Article ID: 275991

calendar_today

Updated On:

Products

CA Identity Suite CA Identity Manager

Issue/Introduction

After installing Cumulative Active Directory Connector Hotfix for CCS 

https://techdocs.broadcom.com/us/en/symantec-security-software/identity-security/identity-manager/14-4/Release-Notes/Hotfixes.html

we see issue like this in IM logs:
Connector Server Modify failed: Unable to set status Attribute, reason Invalid Credentials
Connector server Read failed: code 52 (UNAVAILABLE) gave up waiting for activation of <hostname> after 60 seconds

Environment

14.4 CP2 standalone

Cause

SASL bind fails when the user name is Win2000 (user principal name) and the login ID contains the domain(SSL does not support login IDs such as <user@Domain>).

Resolution

Please contact support and request hotfix HF-DE564117.zip.

Hotfix is part of 14.4 CP2 CHF1 under DE575720.