When the Symantec Endpoint Protection firewall is enabled, it causes network latency
search cancel

When the Symantec Endpoint Protection firewall is enabled, it causes network latency

book

Article ID: 275887

calendar_today

Updated On:

Products

Endpoint Security

Issue/Introduction

With the firewall enabled it causes network problems, latencies up to 1000ms constant, dns and active directory problems. When it is turned off it does not happen.

Cause

This can be caused by packet logging being enabled on Firewall Rules.

Resolution

Check all firewall rules. Change any rule where logging is set to Packet Logging. Logging can be set to None or Traffic only, as needed. Packet logging should only be used when troubleshooting firewall problems.