Attempts to reinstall Protection Engine keep failing due to Error 1923
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Attempts to reinstall Protection Engine keep failing due to Error 1923

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Article ID: 275734

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Updated On:

Products

Protection Engine for NAS Protection Engine for Cloud Services

Issue/Introduction

Due to problems with Protection Engine, being used by Symantec Protection for Sharepoint Servers, the administrator uninstalled Protection Engine then attempted to reinstall it. During the installation it would fail with the following message:

Product: Symantec Protection Engine -- Error 1923.Service Symantec Protection Engine (symcscan) could not be installed.  Verify that you have sufficient privileges to install system services.

The installation would go no further.

Environment

Release : 8.2.2

Cause

The registry entry for the symcscan service was never removed by the uninstall process and it was blocking the ensuing installation process' attempt to create the service and start it.

Resolution

  1. Open regedit.exe
  2. Go to "HKLM\System\CurrentControlSet\Services"
  3. Delete the key "symcscan' if it exists.
  4. Attempt the installation again. If there are still problems reboot the server then verify that the symcscan key is no longer present.