Formatting of incident report delivered by mail is broken if more than 8 columns are selected
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Formatting of incident report delivered by mail is broken if more than 8 columns are selected

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Article ID: 275694

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Updated On:

Products

Data Loss Prevention Network Monitor and Prevent for Email and Web

Issue/Introduction

DLP 16.0 introduced a functionality where the incident report can be customized by selecting columns to be displayed. Such report can be then sent by e-mail by using the "Send Report" button:

When using the Send Report function of an incident report with more than 8 columns selected you may notice that the resulting mail formatting is hard to read. The widths of the columns selected are too narrow to accommodate the data. The delivered report may look similar to example screenshot below:

 

Environment

16.0 or later

Cause

The Send Report function is designed to accommodate the same amount of columns as the previous versions of the product which was 8. 

Resolution

This is considered normal behaviour. While the Enforce Console GUI allows to customize the report and select all the columns to be displayed it is not advised to do the same for sending of the report by e-mail. The amount of columns while sending the report out should be limited to 8-10 columns to keep proper formatting and readability of the delivered report.