Clients report submission errors
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Clients report submission errors

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Article ID: 275685

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Updated On:

Products

Endpoint Protection

Issue/Introduction

You see log messages from the Symantec Endpoint Protection (SEP) client similar to:

[SONAR heuristic Submission] Submitting information to Symantec failed. Network error

Environment

SEP 14.3 RU7

Cause

These are caused by failed attempts to access Symantec submission or Insight services. 

Resolution

In most cases, these messages indicate a network issue - the client has no way to reach the Symantec service URLs. Sometimes, this is by design, in which case the messages can be ignored, and sometimes they indicate a real network issue. 

You can test connectivity from the client to the External URLs required for Symantec Endpoint Protection (SEP) and Symantec Endpoint Security (SES) and determine if the clients should have external access to these services, or not.