No DLP Enforce logs for ChatGPT Gatelet
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Article ID: 275684
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Updated On:
Products
CASB Gateway Advanced
CASB Gateway
CASB Security Advanced
CASB Security Premium
CASB Security Standard
Data Loss Prevention
Data Loss Prevention Cloud Detection Service
Data Loss Prevention Enforce
Issue/Introduction
After activating the ChatGPT gatelet, WSS and CloudSOC were seeing logs, but no logs were populating in DLP Enforce.
Cause
Scan Messages in CloudSOC was disabled.
Resolution
Navigate to CloudSOC > Settings > Gateway and Enable Scan Messages. This will apply to any Gatelet enabled that needs to scan messages.
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