No DLP Enforce logs for ChatGPT Gatelet
search cancel

No DLP Enforce logs for ChatGPT Gatelet

book

Article ID: 275684

calendar_today

Updated On:

Products

CASB Gateway Advanced CASB Gateway CASB Security Advanced CASB Security Premium CASB Security Standard Data Loss Prevention Data Loss Prevention Cloud Detection Service Data Loss Prevention Enforce

Issue/Introduction

After activating the ChatGPT gatelet, WSS and CloudSOC were seeing logs, but no logs were populating in DLP Enforce. 

Cause

Scan Messages in CloudSOC was disabled.

Resolution

Navigate to CloudSOC > Settings > Gateway and Enable Scan Messages. This will apply to any Gatelet enabled that needs to scan messages.