Error "Contact your administrator" when accessing the Email Security.cloud portal
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Article ID: 275534
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Updated On:
Products
Email Security.cloud
Issue/Introduction
Unable to log in to the ClientNet portal with an error of you are not authorized to log in from your current location, similar as below.
Cause
ClientNet portal is accessed from a non-registered IP address in the Access Control > IP Restrictions.
Resolution
To gain access to the ClientNet portal, ensure that you are accessing from any of the IP addresses registered in the IP Restriction under Access Control. If the IP address that you are accessing from should be part of the list, contact another ClientNet portal administrator to have it added.