Receiving a red banner on the DLP Enforce interface stating "The Maximum number of active troubleshooting tasks (1000) has been reached. Try again later."
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Receiving a red banner on the DLP Enforce interface stating "The Maximum number of active troubleshooting tasks (1000) has been reached. Try again later."

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Article ID: 275487

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Updated On:

Products

Data Loss Prevention Core Package

Issue/Introduction

You received a red banner limiting you to 1000 tasks. 

Environment

Release : ALL Versions

Cause

1000 is the default "out-of-the-box" limitation.

Resolution

This is working as designed, only 1000 active tasks can be running. The agents assigned tasks need to execute the tasks or time out before more can be assigned. The default timeout is 15 minutes.

In the event where the agent needs to be shutdown in mass then it is recommended to utilize software delivery like (SCCM) and the service_shutdown agent tool.

If agents need to be disabled (not shutdown) in mass then it is recommended to use an agent configuration that monitors no channels and default action is to ignore instead.