CAS upgrade failure. Device boots back to original software volume.
search cancel

CAS upgrade failure. Device boots back to original software volume.

book

Article ID: 275441

calendar_today

Updated On:

Products

Content Analysis Software ISG Content Analysis

Issue/Introduction

CAS upgrade to version 3.1.5.2+ failed.

New software version installation is successful but device does not reboot to the new software volume.

After device is set to restart it boots back to old software volume.

Environment

  • CAS upgrade to 3.1.5.2+ version

Cause

Product defect CRE-13388

Resolution

Issue fixed in version 3.1.7.0