Delay in loading of Endpoint Protection services on endpoints
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Delay in loading of Endpoint Protection services on endpoints

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Article ID: 275339

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After you boot your client machine, you experience a significant delay in loading of Symantec Endpoint Protection (SEP) services due to which policies are not taking immediate effect after booting.

Environment

SEP 14.3.x

Cause

It could be because of disk latency on client machine. Due to disk latency threshold is high at the time of SEP service loading after boot and delay is by default value is 5mn or 300 secs. It is a SEP feature to load its Delay load features once Disk IO relaxes.

Resolution

To override this default delay loading of SEP service:
Backup registry key before making any changes.
Create registry: HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\SMC "BootTimeout"=dword:00000001

Note: You may need to turn off tamper protection before creating registry. Please follow steps in below article for disabling tamper protection:
https://knowledge.broadcom.com/external/article/156680/disable-tamper-protection.html