PAM-CM-0539 Occurring on Dashboard After 4.1.3 Upgrade
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PAM-CM-0539 Occurring on Dashboard After 4.1.3 Upgrade

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Article ID: 275275

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

After upgrading PAM, administrators will sporadically see the error below when logging into PAM.

PAM-CM-0539: A database error occurred

 

Environment

Privileged Access Manager 4.1.1-4.1.5

Cause

This issue will occur if the metric table in the database is large in size due to the sql query used to gather the data from that table.

Resolution

For the 4.1.6 and 4.2.0 releases, the sql query for the metrics data has been optimized in order to improve performance. As a workaround, go to Settings > Credential Manager, click the Auto-Archive tab and lower the Age for Metrics data. If this age cannot be lowered, please open a case with Broadcom Support.