SpanVA degraded status
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SpanVA degraded status

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Article ID: 275264

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Updated On:

Products

CASB Audit CASB Advanced Threat Protection CASB Gateway CASB Gateway Advanced CASB Security Advanced CASB Security Advanced IAAS CASB Security Premium CASB Security Premium IAAS CASB Security Standard CASB Securlet IAAS CASB Securlet SAAS CASB Securlet SAAS With DLP-CDS

Issue/Introduction

The SpanVA is experiencing two issues:

  1. The status of the Spanva is alternating between degraded and alive.
  2. In the monitoring logs, the same file continuously fails to be uploaded.

However, the SpanVA is able to upload other logs without issue.

Environment

Release : 1

Cause

The file that fails to be uploaded is too big and there are firewall rules blocking large uploads.

Resolution

Please consider the following to address this issue:

  1. Create an exception for SpanVA file uploads
  2. Increase the frequency of the Proxy/Firewall to send the logs thus reducing the log file size. 
  3. For the large log file that is already uploaded to the SpanVA, contact the support team to remove the large from the SpanVA queue, then break the file into smaller pieces
    1. Can use a text editor to split the log file into small pieces, but need to insert the log header into each new file created to ensure they have the proper headers.