AWS console blank on RDS
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AWS console blank on RDS

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Article ID: 275236

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

All PAM End-User's are getting a blank screen when accessing the RDS (Relational Database Service) console within the AWS TCP/UDP Service.

Environment

Release : 4.1.0 and 4.1.1

Cause

Most likely the upgrade of our JxBrowser component

Resolution

PAM 4.1.2+