SMTP email provider not working with the VIP Authentication Hub
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SMTP email provider not working with the VIP Authentication Hub

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Article ID: 274962

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Updated On:

Products

VIP Authentication Hub

Issue/Introduction


When running VIP Authentication Hub, after configuring the SMTP provider to send the One Time Password OTP by e-mail, the OTP never arrives to the client through email.

 

Cause


Ensure to configure the smtpfromaddress with value having a domain that can be relayed from the SMTP server. On the SMTP server configuration, only the domain example.com can be relayed, not example.net.

 

Resolution


Changing address from @example.net for a @example.com domain to solve the issue.

    [...omitted for brevity...]

    {

        "name": "smtpFromAddress",
        "value": [email protected]
    },

    [...omitted for brevity...]