After running Migration xpress to move from Standalone IDM to VAPP IDM Access Requests show incorrect OU
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After running Migration xpress to move from Standalone IDM to VAPP IDM Access Requests show incorrect OU

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Article ID: 274952

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Updated On:

Products

CA Identity Suite

Issue/Introduction

After running the Migration Utility everything seems to be imported into the correct locations, Users exist and can be modified, tasks exist and will perform their actions, but when attempting to request an Access Role the following error is thrown:

Exception encountered during task submission: _dirDoesManagedObjectMatch getting search on subject “uid=<user01>,ou=people,ou=im,ou=ca,o=com” throws error [facility=4 severity =2 reason=0 status=38 message=No Items found} Organization ou=Users,ou=US,dc=local,dc=home does not appear in the directory

 

Environment

Release : 14.4

Cause

Due to a misconfiguration in the roles.xml.

Resolution

Export the Roles and Tasks XML from Identity Manager Management Console, Home › Environments › identityEnv > Roles and Task Settings > export. 

Do a search for the incorrect old OU taken from the error message; Find and Replace with the correct VAPP OU: "ou=people,ou=im,ou=ca,o=com”

Import the corrected Roles and Tasks xml