Specific user cannot authenticate or view the WSS UI on shared machine running WSS Agent.
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Specific user cannot authenticate or view the WSS UI on shared machine running WSS Agent.

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Article ID: 274932

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Updated On:

Products

Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

The WSS Agent is installed on a shared Windows machine with MCU=1, and a handful of users on shared machines cannot use WSS Agent.

SAML authentication fails, and no popup appears asking for credentials.

The WSS UI cannot be selected despite being visible in the system tray - you can see the option but nothing happens on it when clocked, as shown below:

Other users logging in on the same shared machine machine work fine.

The user experiencing the problem also fails when logging in from another machine.

Environment

WSS Agent on Windows.

Shared Windows machine.

SAML Authentication.

Cause

Corrupt user profile.

Resolution

Remove and re-create the user profile on shared device.

As soon as this completed, the SAML authentication completed and the WSS Agent UI options could be followed.