Office365 Exposed Content CSV email never arrives
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Office365 Exposed Content CSV email never arrives

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Article ID: 274900

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Updated On:

Products

CASB Securlet SAAS CASB Security Advanced CASB Security Premium CASB Security Standard

Issue/Introduction

When clicking on 'Export CSV' under Exposed Content for a Securlet, CloudSOC gives a successful notification but the email never arrives. This includes both 'All Details' or 'Summary' exports.  

Cause

When the data is too large, there are two possible causes

  • CloudSOC times out and doesn't send the email
  • The endpoint email account isn't able to accept large files

Resolution

CloudSOC engineering has increased both the hard limit for process and the task timeout resolving this issue. 

If this issue occurs again, please contact support.