Upgrade to Protection Engine fails because the password to the current service account is not accepted
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Upgrade to Protection Engine fails because the password to the current service account is not accepted

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Article ID: 274874

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Updated On:

Products

Protection Engine for NAS

Issue/Introduction

When attempting to upgrade to Protection Engine 8.2.2 the process requests that the user enter the password for the service account (the account used to start the service) but the process fails with the following error even when the correct password is entered:

You have entered the wrong password for this account. Click Back to try again or you can continue without entering a password by clicking Next. (The service will not start unless you enter the correct password for Log On Account after installation)

The "Next" button is either grayed out, or when selected does not allow you to continue.

Environment

Release : 8.2.2

Cause

The Symantec Protection Engine service is configured to log on via a named account instead of "Local System account". It seems to be a minor defect in the upgrade program where it is not expecting to deal with a named account. It will probably not be fixed.

This issue is problematic in the upgrade to version 8.2.2.7 and no other versions. 

Resolution

  1. Cancel the upgrade process
  2. In the Services panel stop the Symantec Protection Engine service
  3. Double-click on the service and select the "Log On" tab.
  4. Change the log on account to "Local System account"
  5. Start the service again.
  6. Perform the upgrade
  7. When the upgrade is complete access the Protection Engine service and change it back to start via the previously desired named account.