Pop up screens are blank after RU22 update
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Pop up screens are blank after RU22 update

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Article ID: 274838

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Updated On:

Products

CA Service Desk Manager

Issue/Introduction

After RU22 patch was applied, pop up screens, for example, a screen shown by clicking a Group name link in a ticket, show a white page. 

Environment

Release : 17.3

CA Service Desk Manager

Cause

After an RU update, the backend browser cache may still hold content from the earlier Service Management build.

Resolution

The problem was resolved by clearing browser caches.