Error: "Stop Code: Inaccessible Boot Device" when new Dell notebook deployed image boots to production
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Error: "Stop Code: Inaccessible Boot Device" when new Dell notebook deployed image boots to production

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Article ID: 274760

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Updated On:

Products

Deployment Solution Ghost Solution Suite

Issue/Introduction

Received a new shipment of Dell Latitude notebooks and are running into an issue when deploying a Win11 image. The issue arises when booting back into production after the image is applied. The following error message was received every time:

Stop Code: Inaccessible Boot Device

Environment

DS 8.x

GSS 3.x

Cause

Missing boot information in the UEFI partition

Resolution

Resolved this issue on the deployed system by doing the following:

  • Boot back into Automation, and run DiskPart
  • Run the following commands in DiskPart:

##  assign a drive letter to UEFI partition  ##
select disk 0
list volume
select volume Z    --> where Z is the 100 MB UEFI volume
assign letter=s
exit

## copy over files from Windows ## Edit Drive Letter if Data Drive is not C:\  ##
c:\windows\system32\bcdboot c:\windows /s S: /f UEFI

NOTE: If this works then the above can be added as a Script in a Deploy Image job after the image is deployed but before the system boots to Production.