Error when deployed image boots to production new Dell notebooks - Stop Code: Inaccessible Boot Device
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Error when deployed image boots to production new Dell notebooks - Stop Code: Inaccessible Boot Device

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Article ID: 274760

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Updated On:

Products

Deployment Solution Ghost Solution Suite

Issue/Introduction

We just received a new shipment of Dell Latitude notebooks and are running into an issue when deploying our Win11 image. The issue arises when booting back into production after the image is applied. We get the following error message every time:

Stop Code: Inaccessible Boot Device

Cause

Missing boot information in the UEFI partition

Resolution

To resolve this issue on the deployed system, please do the following:

Boot back into Automation, and run DiskPart

Run the following commands in DiskPart:

 ##  assign a drive letter to UEFI partition  ##
select disk 0
list volume
select volume Z    --> where Z is the 100 MB UEFI volume
assign letter=s
exit

## copy over files from Windows ## Edit Drive Letter if Data Drive is not C:\  ##
c:\windows\system32\bcdboot c:\windows /s S: /f UEFI

If this works this can be added as a Script in a Deploy Image job after the image is deployed but before the system boots to Production.