Data Loss Prevention Packet Capture Fails to Start or Run
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Data Loss Prevention Packet Capture Fails to Start or Run

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Article ID: 274622

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Updated On: 12-20-2024

Products

Data Loss Prevention Core Package Data Loss Prevention Data Loss Prevention Enforce Data Loss Prevention Enterprise Suite Data Loss Prevention Network Monitor and Prevent for Web Data Loss Prevention Network Monitor and Prevent for Email and Web Data Loss Prevention Network Monitor and Prevent for Email Data Loss Prevention Network Monitor Data Loss Prevention Plus Suite

Issue/Introduction

After upgrading the DLP platform to version. 16.0 RU1, Network Monitors have a problem where Packet Capture fails to start.

You can open a command prompt and attempt to run Program Files\Symantec\DataLossPrevention\DetectionServer\16.0.10000\Protect\bin\packetcapture.exe and see the following pop up error messages:

PacketCapture.exe - System Error

The code execution cannot proceed because
boost_program_options-vc140-mt-1_61.dll was not found.
Reinstalling the program may fix this problem.

or

PacketCapture.exe - System Error

The code execution cannot proceed because log4cxx.dll was
not found. Reinstalling the program may fix this problem.

or

PacketCapture.exe - System Error

The code execution cannot proceed because
boost_filesystem-vc140-mt-1_61.dll was not found.
Reinstalling the program may fix this problem.

Environment

Release : 16.0.1

Cause

The version of npcap which is required by Network Monitor's Packet Capture process is either corrupt or out of date.

Resolution

You should uninstall and re-install with a newer version of npcap.

 

Additional Information

The latest version of npcap included with DLP 16.1 is 1.71.

You can download the latest version of npcap from the Third Party folder, within the latest Platform Installer for DLP.