B4G - How to resolve message 'Username and/or password are incorrect"
search cancel

B4G - How to resolve message 'Username and/or password are incorrect"

book

Article ID: 274400

calendar_today

Updated On:

Products

Endevor

Issue/Introduction

User get message 'Username and/or password are incorrect" while trying to connect

Environment

Release : 18.1

Cause

This message can occur because the user is not authorized. 

Resolution

Check to make sure that the user has the appropriate permissions on the mainframe. research security error message, example ICH408I for RACF on z/OS. 
In this case, give access authorization to the user.
If this doesn't Help or for any other error, please open a case to Broadcom Support.