JCLCheck and z/OS 3.1 compatibility
search cancel

JCLCheck and z/OS 3.1 compatibility

book

Article ID: 274265

calendar_today

Updated On:

Products

JCLCheck Workload Automation

Issue/Introduction

Does  JCLCHECK WORKLOAD AUTOMATION 12.0 have any compatibility issues with z/OS 3.1.

Environment

Release : 12.0

Resolution

There is no compatibility issue running JCLCheck in z/OS 3.1 at this time.

Ensure that all the required JCLCheck maintenance for z/OS 2.5 and below have been applied.  Those PTFs are listed here: 

https://ftpdocs.broadcom.com/WebInterface/phpdocs/0/MSPSaccount/COMPAT/zos_compat.HTML

(Search for JCLCheck)