SpanVA Broadcom login fails with error "Oops! Something went wrong"
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SpanVA Broadcom login fails with error "Oops! Something went wrong"

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Article ID: 274105

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Updated On:

Products

CASB Audit

Issue/Introduction

SpanVA Broadcom login may fail with the error "Oops! Something went wrong."

Cause

SpanVA cannot access https://api.saas.broadcomcloud.com 

Resolution

If you are using OIDC, add https://api.saas.broadcomcloud.com to all necessary proxy, network, and firewall allow rules.

Ensure that no network devices perform SSL interception for SpanVA traffic on any port.

For Reference:

Firewall Allow List for SpanVA

Web Proxy Bypass Rule for SpanVA

 

Additional Information

Additional checks:

  • Verify the connectivity status of the SpanVA in the CloudSOC portal (Settings > SpanVA).
  • Try logging in with the default "admin" user instead of the Broadcom login. If you don’t remember the "admin" password, you can reset it from the CloudSOC portal, however the SpanVA must be in a connected state for the reset to work, and it may take a few minutes for the new password to sync.
  • If the admin login is successful, make sure https://api.saas.broadcomcloud.com  is permitted in all necessary proxy, network, and firewall rules for the SpanVA IP before enabling Broadcom login. After ensuring all required traffic is allowed, reconfigure the CASB OIDC Broker for SpanVA SSO Broadcom Login as instructed in Configure the CASB OIDC Broker for SpanVA SSO Broadcom Login.