Error: Failed to Validate anagersetup.exe During Upgrade in Symantec Installation Manager (SIM)
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Error: Failed to Validate anagersetup.exe During Upgrade in Symantec Installation Manager (SIM)

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Article ID: 274080

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Updated On:

Products

Client Management Suite

Issue/Introduction

When attempting to run an upgrade using Symantec Installation Manager you may receive an error message stating a failure to validate anagersetup.exe.  

Environment

Release: 8.7

Cause

User Access Control (UAC)

Resolution

In this particular case, User Access Control (UAC), was causing this problem.  Disabling User Access Control resolved the issue. 

It is always a good idea to disable UAC when an install, upgrade, or point-fix implementation is planned.  In addition, it's also a good idea to temporarily disable anti-virus real-time scanning for the duration of the planned install, upgrade, and point fix implementation.