Seeing GIM32501E error during APPLY of Netmaster PTF
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Seeing GIM32501E error during APPLY of Netmaster PTF

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Article ID: 274065

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Updated On:

Products

NetMaster Network Management for TCP/IP NetMaster File Transfer Management NetMaster Network Automation NetMaster Network Management for SNA Unicenter NetMaster Network Management for SNA SOLVE: Access Session Management SOLVE:Access Session Management SOLVE:Operations Automation

Issue/Introduction

I need some assistance in applying the PTF LU10028. 

APPLY CHECK is showing
GIM32501E ** APPLY PROCESSING HAS FAILED FOR SYSMOD LU10028. LU10028 SUPERSEDES SO13929 BUT DOES NOT CONTAIN MODULE  
             NM0006XK.                                                                                               

This error may appear for other PTFs / modules. The cause is generally the same.

Environment

Release : 12.2

Cause

Normally this error message means  that the superseding SYSMOD and its requisite set, taken together, do not contain all of the elements contained in the superseded SYSMOD.

In this instance,  SO13929 updates NM0006XK.
LU10027 updates NM0006XK, so SUPs SO13929.
SMP/E cannot find the ++MOD statement for the NM0006XK CSECT in LU10027, but that CSECT is required to supersede SO13929.
  
This may be caused by  an incomplete / corrupted download of the PTF, a wrong SMP/E RECEIVE over the SMPPTS library, or space issues (B37/E37 abend) during the RECEIVE.


Resolution

Locate the actual PTF that was used as input for the RECEIVE job
  
If you do not find the ++MOD statement for the module in question, then the *.BIN file was corrupted or incomplete.

To correct the problem

1) REJECT the failing PTF (in this case LU10027) from your SMP/E environment

2) download the PTF new from the support website

3) verify that it has the necessary ++MOD statement that was missing

4) Verify that it ends with a ++ASSIGN statement
  
If the PTF appears to be correct, look for space issues in the RECEIVE job that are not resolved internally by SMP/E and work to correct them.

If the errors persist, please contact Broadcom support for further assistance.