Difference in Configuration Item forms between SDM Servers
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Difference in Configuration Item forms between SDM Servers

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Article ID: 273928

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

We have noticed that one of the SDM servers presents differences in the htmpl, specifically, this has been detected in the list_nr and detail_ci_twa_ci. Forms have not been customized.

Server 1:

Server 2:

There are extra fields like CI and Asset in server 2 and the format is different.

Environment

Release : 17.3

Cause

 The issue is related to the NX_CMDB option not being installed in this server and installed in server 1.

Resolution

1. Add the following to the NX.env of the server :

@NX_CMDB=NOTSTANDALONE

2. Restart services for the changes to take effect.