How to disable Symantec WSS Agent popup / notification warnings when connecting/disconnecting to Cloud SWG
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How to disable Symantec WSS Agent popup / notification warnings when connecting/disconnecting to Cloud SWG

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Article ID: 273837

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Updated On:

Products

Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

Users accessing internet via Cloud SWG using WSS Agent on Windows.
SAML authentication enabled for these users.
When user connect or disconnect the WSS Agent, they frequently see popup messages appear on desktop as shown below:



How can such popups be removed?

Environment

WSS Agent.

Windows OS.

Cause

WSS Agent hooks into Windows notification setup.

Resolution

Disable WSS Agent Windows login notification.

Go to Windows ‘notifications and action’ settings and confirm that WSS Agent is enabled in that list. Assuming it is, disable it and then confirm that the message disappears.

Additional Information

Screenshot of setting that needs to be disabled: