Setting not saved in the Policy Server Adminui
search cancel

Setting not saved in the Policy Server Adminui

book

Article ID: 273831

calendar_today

Updated On:

Products

SITEMINDER

Issue/Introduction

Sometimes, modifying an ACO  in the Policy Server goes apparently well, but shortly afterwards, accessing the same setting still shows the old value, or sometimes it shows the new one, and at the next access the old value is back

 

The policy server is not replicated and there are no apparent errors in the smps.log or smtracedefault.log files

Environment

Release 12.8 all Service Packs

Cause

One of the possible reasons for this behaviour may be data being held in the Policy Server Admin UI cache

Resolution

After saving the new settings, please access the cache menu in the Polilcy server AdminUI and run a flush ALL, then retry after restarting the Web Agent