SOI BMC Remedy connector is offline
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SOI BMC Remedy connector is offline

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Article ID: 273787

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Updated On:

Products

CA Service Operations Insight (SOI)

Issue/Introduction

The BMC Remedy connector is offline in the PROD env.  The BMC connector log shows this error

2023-09-18 11:28:00,593 ERROR  [Start_Module_Thread_CA:00051_sample.sampledomain.com:3814] bmcremedyatrium.ARSysConnectionHandler -156-com.ca.usm.ucf.bmcremedyatrium.BMCRemedyAtriumConnectorService-5.4.0 - Caught exception while connecting to AR Server System :ERROR (90): Cannot establish a network connection to the AR System server; Connection refused: connect sample.sampledomain.com:3814
ERROR (90): Cannot establish a network connection to the AR System server; Connection refused: connect sample.sampledomain.com:3814

Environment

Release : 4.2

Cause

The ports to the Remedy application are not open for communication.  This is observed when telnetting from the connector server to the Remedy server on the configured port:

telnet sample.sampledomain.com 3814
Connecting To sample.sampledomain.com...Could not open connection to the host, on port 3814: Connect failed

Resolution

Once the communication/firewall issues are resolved, the BMC connector will be able to complete the connection.