Configure blocked malware alerts for Email Security
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Configure blocked malware alerts for Email Security

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Article ID: 273767

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Updated On:

Products

Email Security.cloud

Issue/Introduction

This document describes how to configure blocked malware alerts for Email Security.

Environment

Email Security.cloud

Cause

Instructions on configuring blocked malware alerts for Email Security.

Resolution

The Anti-Malware service can send blocked malware alerts under these conditions:

Inbound Alerts are issued when emails that are addressed to internal users are quarantined because they contain suspected malware.
Outbound Alerts are issued when internal users attempt to send emails that contain suspected malware, and these emails are quarantined.


For each alert, you can specify whether administrators, recipients, or both receive blocked malware alerts.


You can also create custom blocked malware alert messages for inbound and outbound blocked email. Each blocked malware alert should include the Pen number for the quarantined email. The Pen number is a unique reference number that is used to locate and release the email from within the portal.


To configure blocked malware alerts


1. Select Services> Email Services> Anti-Malware.

2. On the Alert Settings tab, Blocked Malware Alert section, select Administrators or Recipient(s) as appropriate.

      - Under Inbound Alerts, check Administrators to send these alerts to all administrator emails that are configured to receive alerts. Check Recipient(s) to send alerts to the internal users to which the quarantined emails were addressed.-

      - Under Outbound Alerts, check Administrators to send these alerts to all administrator emails that are configured to receive alerts. Check Recipient(s) to send alerts to the internal users who attempted to send the emails that were quarantined.

3. To view the default text for inbound or outbound blocked malware alerts, or to create custom alert messages, click Edit Alerts.

4.In the Blocked Malware Alert Settings dialog box, when Default is selected, you can view, but not edit, the default alert messages.

       -  To use the default messages, click Cancel.
       -  To customize an alert message, change Default to Custom. You can now edit the subject line and body text of the selected message or replace the text completely. You can also choose placeholders from the dropdown list to insert variables into the alert emails. These variables are replaced by data before the alerts are sent.

Note : Your blocked malware alert should include the Pen number placeholder. You use the Pen number to locate a message when you want to release it from quarantine.

5. When you finish editing alerts, click Save.

6. At the bottom of the Alert Settings tab, click Save.