India region Endpoint Protection Manager trying to connect with US Region tenant for Enrollment.
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India region Endpoint Protection Manager trying to connect with US Region tenant for Enrollment.

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Article ID: 273678

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Updated On:

Products

Endpoint Security Complete

Issue/Introduction

India region Endpoint Protection Manager trying to connect with US Region tenant for Enrollment.

Environment

SEPM: 14.3 RU3

Cause

By default Symantec Endpoint Protection Manager (SEPM) will try to connect to US tenant  . If due to any reason US tenant region its not accessible, then SEPM will connect to EU or Asia Region tenant URLs.

Resolution

Its working as design.

If the SES Tenant is in India/Asia and due to any Network challenge traffic is blocked for US Zone, We can do the below workaround and specify the URL which says which URL to Connect for the enrollment.

1. Stop SEPM services
2. Edit <SEPM_HOME>\tomcat\etc\conf.properties
3. Add following line:
scm.cloudhub.bootstrapurl=https\://inso1.r3.securitycloud.symantec.com/r3_epmp_i/v2/bootstrap/configuration
4. Edit \Program Files\Symantec Endpoint Protection Cloud Hub\etc\bridge-config.json

5. Add following line:

"saep.microservice.bootstrap.url": "https://inso1.r3.securitycloud.symantec.com/r3_epmp_i/v2/bootstrap/configuration?server-api-version=1&server-api-revision=2"

6. Restart Bridge services.

7.  Restart all SEPM services.