Catalog Notification is failing when we choose in the action information "Include Request Email"  for the request email type
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Catalog Notification is failing when we choose in the action information "Include Request Email"  for the request email type

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Article ID: 273570

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Updated On:

Products

CA Service Management - Service Desk Manager

Issue/Introduction

When we choose in the action information "Include Request Email"  for the request email type, the email notification fails. Otherwise the email is delivered.

Environment

Release :17.3

Cause

The root cause of the notification failing is because of a missing image file from the Service catalog installed directory. 

You will notice the following error in the logs: 

C:\Program Files\CA\Service Catalog\filestore\themes\common\images\logo\header_logo.png
(The system cannot find the file specified)

Resolution

1) Please make sure that the header_logo.png file is present at C:\Program Files\CA\Service Catalog\filestore\themes\common\images\logo folder. 

2) In case you are replacing the logo with a custom logo, change the name to header_logo.png. 

3) Check if the image file is corrupted, replaces if found from another working environment.