Unexpected Server Error while logging into Manager | Corrupted conf.properties file
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Unexpected Server Error while logging into Manager | Corrupted conf.properties file

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Article ID: 273567

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Getting error "Unexpected Server error" or "Failed to connect to Server" while logging in to the Symantec Endpoint Protection Manager (SEPM).

Cause

conf.properties file is blank/missing parameters

Resolution

Check whether conf.properties is empty.
Default Path: C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\tomcat\etc\

1. Copy the conf.properties file from a working SEPM or from a backup file
2. Follow the below steps to update the conf.properties file 

a) Stop the SEPM and SEPM Webserver services

b) Add/Modify the below values as per your SEPM

scm.db.datasource=jdbc/metadatabase
scm.agent.root=C\:\\Program Files (x86)\\Symantec\\Symantec Endpoint Protection Manager\\data  (modify the drive as installed)
scm.liveupdateclient.path=C\:\\Program Files (x86)\\Symantec\\LiveUpdate
scm.server.version=<your SEPM version, in the format 14.2.1031.0100>
scm.agent.kcs= (This value can be found in Server Private Key Backup - recovery file - Setting.properties file. Encryption password is the scm.agent.kcs value)
scm.server.id=  (This value can be found in Server Private Key Backup - recovery file - Setting.properties file.
scm.db.client.bin= C\:\\Program Files\\Microsoft SQL Server\\Client SDK\\ODBC\\130\\Tools\\Binn  (This value is the path to your bcp.exe on the SEPM)
scm.server.name= (This is your SEPM Server hostname)
scm.site.name=   (This is your SEPM Server hostname)

c) Start the SEPM and SEPM Webserver services

d) Run the Management Server Configuration Wizard, then attempt a login to the manager.