Owner UUID on Investment portfolio item does not match UUID of user in User Table
search cancel

Owner UUID on Investment portfolio item does not match UUID of user in User Table

book

Article ID: 273247

calendar_today

Updated On:

Products

CA Agile Central SaaS (Rally)

Issue/Introduction

Hello,

We currently have two Investment portfolio items in our subscription that have the same assigned owner.  When querying the record(s), it shows the related Owner._refObjectUUID value for the assigned owner.  However, when we look up the owner in the User table, the UUID does not match.  Please let us know what might be causing this possible discrepancy.

 

 

 

Environment

Release : SAAS

Cause

In looking at the subscription revision history the user id was deleted and re-added.

When this was done it created a new UUID In the user table. 

Resolution

Deleting and re-adding a user id will cause a new Owner UUID to be created.