BG is not starting after upgrade due to temp directory
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BG is not starting after upgrade due to temp directory

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Article ID: 273234

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Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

You just upgraded your Clarity application and now the bg will not start.

When starting from a command prompt you receive error

___________

A service-specific error occurred: 1.

More help is available by typing NET HELPMSG 3547.

Environment

Release : All supported releases

Cause

When performing the upgrade, you put the Clarity temp directory as C:\clarity\this file name

The space located in the path is not recognized and cannot be read correctly.

Resolution

  1. Go to the path specified in the properties.xml
  2. Right-click file and select Rename
  3. Remove spaces
  4. Go to Clarity_HOME\config
  5. Open properties.xml
  6. Remove spaces from the path
  7. Save and Close
  8. Remove all services, add services, and then start services