Unable to determine user identification method. Please contact your admin for assistance
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Unable to determine user identification method. Please contact your admin for assistance

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Article ID: 273189

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Updated On:

Products

Support Portal Licensing-CA Licensing - Symantec Products

Issue/Introduction

You are trying to log in to the Broadcom support portal and get the error "Unable to determine user identification method. Please contact your administrator for assistance"

 

Cause

ZScaler proxy settings causing the issue

 

Resolution

 

Check whether your organization is using Zscaler as a proxy service. If yes, kindly check if the endpoint (https://login.broadcom.com/.well-known/webfinger) is whitelisted (or any other methodologies) on the Zscaler side to avoid issues.

 

 

Additional Information

Should you need any further assistance, contact Broadcom Customer Care