Portal Schedule Report email address field does not accept # symbol
search cancel

Portal Schedule Report email address field does not accept # symbol

book

Article ID: 273153

calendar_today

Updated On:

Products

CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

Unable to enter the email addresses that Start with  " # " special character in DX NetOps Portal web server version 22.2.7.

Need to enter an email similar to "#[email protected]".

The Schedule Report UI will not allow a # symbol to be manually typed in.

When pasting an address into the email address field with a # symbol, the field remains red bordered and the OK button becomes greyed out.

Environment

All supported DX NetOps Portal web server releases 23.3.1 and earlier

Cause

Validation code is not functioning properly.

Resolution

The issue will be resolved via DE577191.

The release the fix is included in is currently expected to be 23.3.2. That release is due in the late September or early October time frame (subject to change).

Upgrade to 23.3.2 or newer to utilize email addresses that contain the # symbol.