Vulnerable jquery JavaScript libraries
search cancel

Vulnerable jquery JavaScript libraries


Article ID: 273144


Updated On:


CA Service Management - Service Desk Manager


The vulnerability scan team identified that JQuery 1.9.0 libraries are vulnerable to various recognized attacks. Do we need to upgrade to the latest RU version available from Broadcom?




Release: 17.3 +


Yes, since the environment is currently patched with release RU07,  your implementation is missing numerous security patches provided with the later releases of RUs. The recommendation is to upgrade to RU19 at the minimum to mitigate the jQuery r1.9.0 vulnerability raised.

Security Enhancements provided with the latest releases.

1. Security vulnerabilities related to CA Asset Portfolio Management are addressed in CA Service Management
2. The jquery-1.3.2 and jquery-ui-1.7.2 have been upgraded to jquery 3.6 and jquery-ui-1.13.2, respectively.


Additional Information