Forgot my password email never gets sent to any of our users
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Forgot my password email never gets sent to any of our users

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Article ID: 272970

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

“forgot my password” email never gets sent to any of our users? 

 

 

 

Environment

Release : 16.1.2

Cause

Once the user is locked then the notification will not sends out is because the user is locked

Resolution

The notification only send out if the user not locked and be able to change the password

Once the user is locked then the notification will not sends out is because the user is locked and Clarity Admin needs to "Activate" that user