Replace failed hard drive on vertica node using RAID
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Replace failed hard drive on vertica node using RAID

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Article ID: 272950

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Updated On:

Products

DX NetOps CA Performance Management - Usage and Administration

Issue/Introduction

One of my hard drives is having an error and wants to re seat the hardrive.

The  Admin is going to pull it and then put the hard drive back in.

For my Raid 10 set up should I stop the Repo services or just leave them on while he does this?

 

They day has come to replace the hard drive and I plan to back up the Database.

I was trying to figure out after the back up and I shut down the database and the hard drive is replace,

do I just start the database as normal or do I need to do a restore?

Environment

Release : 22.2

Cause

Hard drive failed and needs to be swapped out.

Resolution

Hardware replacement should be seamless to the NetOps product.

Stop all vertica services, then switch out the drive, and wait for RAID to rebuild it.

Once complete, you should be able to just start up vertica.

Additional Information

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/performance-management/22-2/administrating/restart-ca-performance-management-component-services/restart-the-data-repository.html