The response template of the access enforcement policy is not working
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The response template of the access enforcement policy is not working

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Article ID: 272941

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Updated On:

Products

CASB Gateway CASB Gateway Advanced CASB Security Advanced CASB Advanced Threat Protection CASB Security Premium CASB Security Standard CASB Securlet SAAS With DLP-CDS

Issue/Introduction

Cloudsoc Protect Policies, has a sub feature called "Response Template", One of the features of this template, is the ability to customize the response message to the end user. 

When configured, the customized message configured under the browser does not take effect and the browser continue to display the default block/deny message.

 

here is an example, where the Cloud SWG (WSS) agent shows the custom message while the browser does not:

 

The "response Template" used is:

When it matches, the custom message shows on the notification message of the Cloud SWG agent , but not on the browser:


Cause

This is a known limitation where the custom message now is being directed to the WSS Agent custom message instead of the browser. 

 

Resolution

This is a known issue. Even though the section is labeled as "browser" but in reality the message is being directed to Cloud SWG (WSS).

The fix is in the roadmap and the plan is to fix it in the next quarter.