Post upgrade from 20.3 to 20.4 CU 8.01 Cabi data not available
search cancel

Post upgrade from 20.3 to 20.4 CU 8.01 Cabi data not available

book

Article ID: 272938

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

We upgraded cabi going from 4.3 -> 7.50 -> 8.01. We can log into cabi directly just fine. It is running on HTTPS as is the primary OC. 

We put the https cabi url in the cabi_url config key of the cabi probe. However, when trying to access the Reports page in the OC, we get the CABI not available or installed error. 

Google chrome .har file console output shows:"Mixed Content" and "failed to load: http://<ip_address>/cabijs/client/visualize.js

Environment

  • Release: 20.4 CU8
  • Cabi: 8.01

Cause

  • ump_cabi needed to be redeployed to the cabi robot.

Resolution

Redeployed the ump_cabi package and could then connect from Operator Console WEB UI and open CABI Reports without error.