SEP/SES Linux エージェントが管理コンソールに正常に接続できない
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SEP/SES Linux エージェントが管理コンソールに正常に接続できない

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Article ID: 272920

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Endpoint Protection Endpoint Security Endpoint Security Endpoint Security Complete

Issue/Introduction

Linux 端末に Symantec Endpoint Protection (SEP) Linux エージェントをインストールしたが、Symantec Endpoint Protection Manager (SEPM) コンソールの [ホーム] - [エンドポイントの状態] で「無効」とカウントされ、[クライアント] タブで [ポリシーのシリアル番号] が表示されない。14.3 RU6 がインストールされている端末では、さらに [ウイルス定義] 欄が「利用不能です」と表示される。
Symantec Endpoint Security (SES) エージェントをインストールした場合、クラウドコンソール (ICDm) に Linux 端末が登録されない。

/var/log/sdcss-caflog/cafagent.log に以下が記録されている。

[|] 2023-09-20 03:30:52 | cvehandler.SSAOpstateProvider | Error | 8050 : 140688555501312 : SSAOpstateProviderFunctor:193 | SSAOpstateProviderFunctor : Failed to create SSA opstate data: Permission denied

Environment

  • SEP 14.3 RU6 以下
  • RHEL 6.4 以下

Cause

権限の問題により cafservicemain プロセスが /proc/self/exe にアクセスできないため。

Resolution

この問題は下記の caf コンポーネントバージョンで改修されました。

  • sdcss-caf-2.0.5.260 (RU5)
  • sdcss-caf-2.0.6.221 (RU6) 

インストール済みの RU5/RU6 に上記を適用するには、新しいオフラインインストールパッケージを作成して上書きインストールするか、エージェントをアンインストール後、インターネット上の公開リポジトリ、もしくは上記バージョンのコンポーネントが配置されたローカルリポジトリを使って再インストールしてください。

Additional Information

CRE-14921, CRE-12982