Load data Warehouse job fails after upgrade without log entries
search cancel

Load data Warehouse job fails after upgrade without log entries

book

Article ID: 272909

calendar_today

Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

Load Data Warehouse job and Load Data Warehouse Access Rights job were running fine before the upgrade, but are failing since then. There are no relevant log messages in the bg-dwh.log, or the bg-ca.log, or in the log entries section of the jobs.

Environment

Release : 16.1.2

Cause

Custom libraries causing an interference with the functioning of the jobs.

Resolution

Determine the reason for the custom libraries causing an issue, and resolve them. Customizations are out of scope for Support.