Clarity overview page is blank
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Clarity overview page is blank

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Article ID: 272907

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

For a particular user, the Clarity Overview page is blank. This happens only when going through the Modern UX. A channel is in place to display the Overview page. The Overview page loads well when accessing from the Classic UI.

Environment

Release : 16.1.2

Cause

The channel did not display the out of the box Overview page. It instead had a custom page configured. The user had added additional portlets that would take extra time to load, into this page. The page itself would load after about 7 minutes. It would be blank till then.

Resolution

  • Remove portlets that take time to load
  • Or, set those portlets to show data only after filtering