Broadcom Partner optional access to a Symantec VIP Manager tenant
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Broadcom Partner optional access to a Symantec VIP Manager tenant

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Article ID: 272857

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Updated On:

Products

VIP Service

Issue/Introduction

Providing your Symantec VIP partner limited access to your VIP Member account. 

Cause

Your organization may decide to provide your Broadcom partner limited, read-only access to your VIP account. Access to this information can assist in troubleshooting and diagnosing your organization's VIP support case. 

Resolution

An existing VIP administrator can follow these steps to create a limited-use VIP administrator account with specific read-only permissions:

  1. Log into your VIP Manager portal.
  2. Select Account in the navigation bar at the top of the page.
  3. Select Create VIP Administrators in the Links pane on the right side of the page.
  4. Enter the administrator's first and last name.
  5. Add an associated email address for account sign-in with the JurhHash appended to the email (for example, [email protected]/123456). VIP will truncate this extension when sending an email. 
  6. The new administrator will receive an email with instructions for logging in the first time and adding a valid VIP credential ID. Alternatively, the VIP Credential ID can be added manually during account creation. A security code from the assigned credential ID is required for each login. Use official domain email addresses only (no Gmail, Yahoo, or other public email addresses). 
  7. Select permissions unique to the administrator. For read-only access to your VIP Users and Credentials, select View under Customer Credential and End User Management
  8. When the administrator logs in, they will have read-only access to the following tabs:
    1. Dashboard: Visual VIP usage statistics 
    2. Users: View all users 
    3. Credentials: View all VIP credentials
    4. Account: View details of the VIP account, including VIP service start and end dates, account usage, etc. 
    5. Reports: Ability to run VIP transaction reports for end-users to determine if transactions are getting to the VIP Cloud. 

  9. To disable a VIP administrator account: Locate the VIP Administrator, then click disable under the Actions column.