Problem with modifying the notification settings for Policy Target Rules in Endpoint Security Dashboard
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Problem with modifying the notification settings for Policy Target Rules in Endpoint Security Dashboard

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Article ID: 272821

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Updated On:

Products

Endpoint Security Complete

Issue/Introduction

Making changes to the 'Policy Target Rule Change Notification' settings within 'Policy Target Rules' will not affect Symantec Endpoint Security (SES) clients.

 

 

Cause

The modification of "Rule Settings" exclusively impacts the "Default" group and does not extend to other groups.
Any adjustments made result in the "Default" Policy Target Rule being updated with a higher version number, while other groups remain unaffected.


 

Resolution

The issue is expected to be fixed in the next update of the ICDM cloud console. This KB article will be updated once the problem will be resolved.

Temporary Workaround: To temporarily address the issue, follow these steps after making changes to the "Rule Settings" under the Policy Target Rules:

  1. Locate "Deny List" Policy:

    • Navigate to the SES cloud dashboard.
    • Access a SES device.
    • Go to the "Policy" tab.
    • Open the "Policy Target Rule" section.
  2. Assign "Deny List" Policy:

    • Under the "Default" section, identify the policy associated with the "Deny List" policy type.
  3. Retarget "Deny List" Policy:

    • Reassign and re-target the "Deny List" policy to the "Default" group.