Browser Intrusion Prevention reports as not functioning correctly on Dark Network clients
search cancel

Browser Intrusion Prevention reports as not functioning correctly on Dark Network clients

book

Article ID: 272684

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

When using Endpoint Protection (SEP) in a Dark Network (no internet access), the SEP client reports that "Browser Intrusion Prevention is not functioning correctly."  This happens when the client is configured to update content from an Endpoint Protection Manager (SEPM) that only receives updates via JDB.  The client will also report this when configured to only receive content updates via Intelligent Updater. 

Environment

Release : 14.3

Cause

There is currently no JDB / Intelligent Updater available for Browser Intrusion Prevention (IPS) content. Disabling and locking Browser Intrusion Prevention will not resolve the issue.

Resolution

If you would like to use Browser IPS, you will need to configure your clients to update from an internal LiveUpdate Administrator (LUA) or give the SEPM internet access to update. If internet access is not available on that network see:

How to distribute definition content from a LiveUpdate Administrator 2.x (LUA 2.x) server to an isolated network.

 

The issue where clients still show this error after disabling Browser Intrusion Prevention and locking it is still under investigation, this document will be updated once a resolution to that issue is available.

Additional Information

CRE-13906