Email sent by internal SMTP server not scanned by the Securlet
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Email sent by internal SMTP server not scanned by the Securlet

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Article ID: 272559

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Updated On:

Products

CASB Security Advanced CASB Securlet SAAS CASB Security Premium CASB Security Standard CASB Security Standard

Issue/Introduction

When the customer sends a testing email using an internal SMTP server to internal recipients, the Office 365 Securlet does not scan the email 

Environment

Release : 1.0

Cause

This is by design to preserve the bandwidth. The Office 365 Securlet does not scan internal emails twice. For internal emails, the Securlet will scan the sender's mailbox. For emails coming from the external sender, the Securlet will scan the recipient's mailbox. Since using an internal email sender to send email does not leave a record in the Sender's outbox, there is nothing for the Securlet to scan.

Resolution

The customer can change the testing to use Graph API or other methods so the emails sent show up in the internal sender's mailbox.